Iscriviti

Spia avaria accesa dopo sostituzione pompa iniezione

problematiche generali riscontrate sui vostri mezzi
Messaggi: 1
Iscritto il: 12 ottobre 2020, 16:22

Spia avaria accesa dopo sostituzione pompa iniezione

Messaggioda Totoi » 12 ottobre 2020, 16:54

Salve a tutti,
premesso che sono nuovo del forum e anche poco esperto per cui spero nella vostra comprensione.
Possiedo un Terrano 3.0 del 2002. Ad Agosto dopo aver spento il motore non ha più messo in moto. Fatta la diagnosi con la spia avaria è risultato che il problema riguardava la linea elettrica della pompa di iniezione (codice 0702). Verificati tutti i connettori e i collegamenti dall'ECM alla pompa che sono risultati Ok non rimaneva che la pompa d'iniezione come causa. Il codice originale della pompa Vp44 Zexel è 109342-4041. Ho contattato un'officina in Veneto per la revisione della mia pompa, l'unica a prezzi decenti (si fa per dire) 750 euro contro i 1200 - 1500 di altre officine. Mi hanno detto che ne avevano una Bosch equivalente pronta, con codice 109342-4040. Pur con qualche dubbio l'ho acquistata con scambio. Una volta montata il motore si è avviato regolarmente ma resta accesa la spia anomalia con codice 0707 (Ritorno di fasatura iniezione). Il motore gira bene, non fuma ma è più rumoroso del solito, agli alti regimi non va male ma ai bassi regimi si verifica una perdita di coppia considerevole.
Ora non so se il problema è sulla pompa o se il meccanico l'ha montata male, magari non perfettamente in fase.
Qualcuno mi può essere d'aiuto?
Grazie mille

Torna a Problemi e Guasti

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti